Podium - Issues with AI Responses – Incident details

All systems operational

Issues with AI Responses

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

Automations

Degraded performance from 7:15 PM to 8:43 PM

AI Employee

Degraded performance from 7:15 PM to 8:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are no longer seeing delays with AI Responses and Push Notifications are also being delivered. We will continue to monitor.

  • Identified
    Identified

    We've identified an issue where responses from our AI tools may be slower to respond. We have also identified some push notifications may be intermittent.