Podium - Podium crashing when a hardphone is paired with a webphone and multiple incoming calls are received – Incident details

All systems operational

Podium crashing when a hardphone is paired with a webphone and multiple incoming calls are received

Resolved
Operational
Started 2 months agoLasted about 2 hours

Affected

Phones

Degraded performance from 9:03 PM to 10:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you continue to see this error, please refresh your browser's page.

  • Investigating
    Investigating
    We are currently investigating this incident.