Podium - Unable to Provision New Phone Devices – Incident details

All systems operational

Unable to Provision New Phone Devices

Resolved
Degraded performance
Started about 1 month agoLasted about 20 hours

Affected

Phones

Degraded performance from 7:02 PM to 3:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We appreciate your patience!

  • Monitoring
    Monitoring

    We have mitigated the issue by switching new phones to our backup server and are working with our PBX provider on resolving the issue with the main server.