Podium - Some customers unable to upload contacts – Incident details

All systems operational

Some customers unable to upload contacts

Resolved
Degraded performance
Started 30 days agoLasted 1 day

Affected

Contacts

Degraded performance from 7:26 PM to 9:41 PM, Operational from 9:41 PM to 7:47 PM

Updates
  • Resolved
    Resolved

    A fix for this issue has been added. Affected users may need to clear their browser's cache and cookies for the change to take effect.

  • Monitoring
    Monitoring

    This issue has been resolved for the majority of customers. A couple of accounts may see lingering issues as we finish monitoring changes; this page will be updated when the issue is fully resolved.

  • Identified
    Identified

    We have identified the issue and are working on a fix.

  • Investigating
    Investigating

    Some customers are unable to upload lists of contacts. We are currently investigating this incident.