Podium - 10dlc registrations failing to submit – Incident details

All systems operational

10dlc registrations failing to submit

Resolved
Operational
Started 29 days agoLasted about 3 hours

Affected

Messaging

Operational from 9:47 PM to 12:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and we are currently investigating ways to resubmit the registrations that were affected.

  • Investigating
    Investigating

    We are currently investigating an issue with our 10DLC submission process that has prevented 10DLC registrations from being submitted. We apologize for the inconvenience and will provide an update as soon as its available.