Podium - Slowed loading times in the inbox – Incident details

All systems operational

Slowed loading times in the inbox

Resolved
Degraded performance
Started 30 days agoLasted 28 minutes

Affected

Web Application

Degraded performance from 4:03 PM to 4:30 PM

Updates
  • Resolved
    Resolved

    We are not seeing any more errors in loading the inbox, we are marking this as resolved.

  • Investigating
    Investigating

    We are currently investigating an issue that is causing latency for users in the Inbox. We apologize for the inconvenience and will update as soon as more information is available.