Podium - Phone Updates in the inbox aren't working – Incident details

All systems operational

Phone Updates in the inbox aren't working

Resolved
Operational
Started 21 days agoLasted 41 minutes

Affected

Phones

Degraded performance from 8:43 PM to 9:24 PM

Updates
  • Resolved
    Resolved

    We believe the incident only ever affected internal testing accounts. We appreciate the patience and understanding.

  • Investigating
    Update

    Most managerial items in the inbox are still working as intended. The functionality missing is information around which user answered/started a call.

    Warm transfers also appear to be functional. We're continuing to dig into this

  • Investigating
    Investigating

    We're seeing issues with the managerial items in the inbox for Phones appearing. This includes "Missed Calls" and "Active Call" items. Warm transfers between phones may also be affected.

    Inbound and outbound calls themselves are unaffected. We're actively investigating this incident