Podium - Some users are seeing issues with Call group missed call routing reverting back to Voicemail. – Incident details

All systems operational

Some users are seeing issues with Call group missed call routing reverting back to Voicemail.

Resolved
Degraded performance
Started 7 days agoLasted about 1 hour

Affected

Phones

Degraded performance from 9:36 PM to 10:48 PM

Updates
  • Resolved
    Resolved

    We have concluded this issue's impact to be extremely minimal and will be degrading this from an incident.

  • Identified
    Identified

    When users have a call group set up to route to another call group and go into the call experience tab, then back to the call group tab, the call group will show that it is routing to voicemail instead of the other call group.

    We recommend refreshing your browser window to resolve this issue.