Podium - Outbound messaging delayed – Incident details

All systems operational

Outbound messaging delayed

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Messaging
Updates
  • Resolved
    Resolved

    We are seeing sending times returning to normal, we are marking this as resolved, and will continue to monitor.

  • Identified
    Identified

    We were able to identify the issue and updated internal services to increase processing. We are seeing improvements across the board and seeing the delay getting shorter. We will continue to monitor the issue and will post more information when available.

  • Investigating
    Investigating

    We are seeing an issue where outbound messages sent from the Podium inbox is being delayed. We are investigating this issue and will update as soon as more information is available.