Podium - Multiple products in Podium may be seeing delays – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Report an Issue
Multiple products in Podium may be seeing delays
Resolved
Operational
Started 3 months ago
Lasted about 3 hours
Affected
Contacts
Payments
Reviews
Phones
Marketplace
AI Employee
Updates
Resolved
October 10, 2024 at 11:20 PM
Resolved
October 10, 2024 at 11:20 PM
This incident has been resolved.
Update
October 10, 2024 at 8:56 PM
Update
October 10, 2024 at 8:56 PM
Delayed CRM integration leads
Monitoring
October 10, 2024 at 8:50 PM
Monitoring
October 10, 2024 at 8:50 PM
We implemented a fix and are currently monitoring the result.
Identified
October 10, 2024 at 8:43 PM
Identified
October 10, 2024 at 8:43 PM
We are continuing to work on a fix for this incident.
Investigating
October 10, 2024 at 8:08 PM
Investigating
October 10, 2024 at 8:08 PM
We are currently investigating this incident.