Podium - Some customers experiencing intermittent delays with outbound message deliverability – Incident details

All systems operational

Some customers experiencing intermittent delays with outbound message deliverability

Resolved
Operational
Started about 1 month agoLasted 8 days

Affected

Messaging
Web Application
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are observing and seeing improvements with successful outbound message delivery and are currently monitoring the situation.

  • Investigating
    Investigating

    We are currently investigating this incident with our carrier.