Podium - Messages failing to update delivery status – Incident details

All systems operational

Messages failing to update delivery status

Resolved
Degraded performance
Started 20 days agoLasted 36 minutes

Affected

Messaging
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and we are seeing improvments on any new messages that are sent. We are working to update the delivery status on the messages that are still stuck in "Sending..."

  • Investigating
    Investigating

    We are currently investigating an issue where messages are stuck in "Sending..." status, Messages are being delivered successfully, but failing to update the status. We will post an update as soon as more information is available.