Podium - We are seeing an issue with Web phones showing a call sill in progress even when its completed. – Incident details

All systems operational

We are seeing an issue with Web phones showing a call sill in progress even when its completed.

Resolved
Degraded performance
Started 22 days agoLasted about 5 hours

Affected

Phones

Degraded performance from 5:52 PM to 11:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    There seems to be an issue with the web phone displaying a number as if it is still on a call. Users are unable to dial out due to this issue. This issue is related to the web-phone-to-desk-phone pairing feature.

    Clearing your cache resolves the issue for a time.