Podium - Status view conversation lists failing to load – Incident details

All systems operational

Status view conversation lists failing to load

Resolved
Degraded performance
Started 9 days agoLasted 40 minutes

Affected

Messaging

Degraded performance from 3:06 PM to 3:46 PM

Updates
  • Resolved
    Resolved

    We implemented a fix and we were able to confirm through testing that the conversations are successfully loading now on individual status views.

  • Investigating
    Investigating
    We are seeing issues with the conversation list failing to load when looking at individual status views in the inbox. We are investigating the issue and will provide updates as more information becomes available.