Resolved
Users unable to load the platform

Started
December 15, 2021 at 3:24 PM
Status
Resolved after about 1 hour
Affected
Mobile
Web Application
Payments
Messaging
Voice
Automations
Campaigns
Webchat
Reviews

Impact

Partial outage
  • Resolved
    December 15, 2021 at 4:14 PM

    We are seeing all Podium services back up and running! Thank you for your patience.

  • Monitoring
    December 15, 2021 at 3:56 PM

    We are seeing some services come back online. Will continue to monitor until the Third-party hosting provider confirms resolutions.

  • Identified
    December 15, 2021 at 3:30 PM

    We have identified that the issue is related to a much broader outage with a third-party hosting provider. Will continue to provide updates as this gets resolved.

  • Investigating
    December 15, 2021 at 3:24 PM

    We are currently investigating issues around users unable to load the Podium platform.