Resolved
Some card readers are unable to connect

Started
December 15, 2021 at 6:02 PM
Status
Resolved after 29 minutes
Affected
Payments

Impact

Operational
  • Resolved
    December 15, 2021 at 6:31 PM

    We are seeing card reader connectivity back up and running. We appreciate your patience!

  • Monitoring
    December 15, 2021 at 6:19 PM

    We have located a potential cause of the issue and have made changes we believe should help alleviate the intermittent issues. We are closely monitoring to confirm this change has helped.

  • Investigating
    December 15, 2021 at 6:02 PM

    Some card readers are experiencing difficulties fully connecting. These issues seem intermittent and impacting a small number of users. We believe this might be due to an earlier outage with a third-party and are working on identifying and remedying the issue. We will provide updates shortly.