Resolved
Some users may see slowness

Started
December 16, 2021 at 8:42 PM
Status
Resolved after 36 minutes
Affected
Messaging

Impact

Degraded performance
  • Resolved
    December 16, 2021 at 9:17 PM

    This issue has been resolved. Podium is working as expected. Thank you for your patience!

  • Identified
    December 16, 2021 at 9:02 PM

    We have identified that the issue is related to a much broader outage with a third-party hosting provider. Will continue to provide updates as this gets resolved.

  • Investigating
    December 16, 2021 at 8:42 PM

    We are currently investigating this incident. We are seeing some slowness/failures loading the inbox right now.