Resolved
Teamchat and Leaderboard Temporarily Unavailable on Mobile App

Started
January 20, 2022 at 11:04 PM
Status
Resolved after 6 minutes
Affected
Mobile

Impact

Partial outage
  • Resolved
    January 20, 2022 at 11:10 PM

    This issue has been resolved. Teamchat and Leaderboad should be displaying correctly in the mobile app now.

  • Investigating
    January 20, 2022 at 11:04 PM

    We are currently investigating the root cause of this incident.