Resolved
Images showing as "Image not found" in the Podium Inbox on Desktop

Started
February 18, 2022 at 7:52 PM
Status
Resolved after 6 minutes
Affected
Messaging

Impact

Operational
  • Resolved
    February 18, 2022 at 7:58 PM

    We just resolved the issue!

  • Identified
    February 18, 2022 at 7:53 PM

    We are continuing to work on a fix for this incident. This issue is only affecting our desktop browser version of Podium, the images are able to be viewed on the mobile app.

  • Investigating
    February 18, 2022 at 7:52 PM

    We are currently investigating this incident. Images will show as "Image not found" in the Podium inbox, end users are receiving the outbound images and able to view them on their mobile device.