Resolved
We are investigating an issue where some third party integrations with Podium were not triggering automated messaging or updates over the weekend.

Started
March 21, 2022 at 4:14 PM
Status
Resolved after about 3 hours
Affected
Automations

Impact

Partial outage
  • Resolved
    March 21, 2022 at 6:46 PM

    We just resolved the issue!

  • Investigating
    March 21, 2022 at 4:14 PM

    We are currently investigating this incident.