Resolved
Payment Requests unable to be sent on the iOS Podium app

Started
May 05, 2022 at 7:59 PM
Status
Resolved after 3 days
Affected
Payments

Impact

Operational
  • Resolved
    May 08, 2022 at 4:22 PM

    The iOS update 7.5.89 includes the fix to the payment issue that has been occurring over the last few days. Please reach out to our support team if you continue to see strange behavior. We appreciate the patience with this incident.

  • Monitoring
    May 06, 2022 at 7:34 PM

    The fix for the issue should be in iOS mobile app version 7.5.89. We are monitoring to ensure this has fixed the issue.

    If you do not see the update yet, it could take a few hours for the update to appear.

  • Identified
    May 05, 2022 at 11:32 PM

    We have identified the issue and are sending a build out to the app store to fix the bug. The update should be available to download later tonight or early tomorrow morning. We will send another update out once the update is available.

  • Investigating
    May 05, 2022 at 9:46 PM

    We are still investigating what could be causing the issues with the iOS app. There are a few working theories and there is progress on validating these. We appreciate the patience with this issue.

  • Investigating
    May 05, 2022 at 7:59 PM

    We're seeing some users on the iOS app unable to complete text-to-pay and card reader requests for Payments. We've got our team looking into this and will provide an update soon.

    The desktop and Android version seem to be unaffected.