All systems operational

Podium Scheduled Maintenance

Completed
Scheduled for May 20, 2022 at 3:30 AM – 4:00 AM

Affected

Mobile
Web Application
Updates
  • Completed
    May 20, 2022 at 4:00 AM
    Completed
    May 20, 2022 at 4:00 AM

    Maintenance has completed successfully

  • In progress
    May 20, 2022 at 3:30 AM
    In progress
    May 20, 2022 at 3:30 AM

    Maintenance is now in progress

  • Planned
    May 20, 2022 at 3:30 AM
    Planned
    May 20, 2022 at 3:30 AM

    The Podium platform will be down for some users for a few minutes during scheduled maintenance between the hours of 9:30PM and 10PM MDT on Thursday, May 19th.

    Inbound messages during the scheduled maintenance downtime will be queued and sent, appearing in the Podium platform when the maintenance is complete.