Podium - Some accounts unable to access the Inbox page – Incident details

Reviews experiencing degraded performance

Some accounts unable to access the Inbox page

Resolved
Degraded performance
Started about 2 years agoLasted 29 minutes

Affected

Messaging

Degraded performance from 9:21 PM to 9:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.

  • Monitoring
    Monitoring

    We have pushed a fix for this issue and are currently monitoring the result.