Podium - Users on iPhones unable to log in using temporary codes – Incident details
All systems operational
Users on iPhones unable to log in using temporary codes
Resolved
Operational
Started 7 months agoLasted about 4 hours
Affected
Mobile
Degraded performance from 2:53 PM to 6:29 PM
Updates
Resolved
Resolved
iOS app update 8.11.2 is now available on the app store and resolved the issue.
Update
Update
We have an updated version for the iOS app in review now. The update (8.11.2) will be available for download shortly
Identified
Identified
We have discovered what is causing this issue and are working quickly to get a fix in place. We'll provide an update when the issue is resolved.
Investigating
Investigating
Users with iOS devices who forget their password or otherwise use a temporary code to log into Podium are unable to log in. We've got our engineering team taking a look and we'll provide an update shortly.