Podium - Podium calls are missing "Answered by" and "Transferred to" information – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Report an Issue
Podium calls are missing "Answered by" and "Transferred to" information
Resolved
Degraded performance
Started 7 months ago
Lasted 5 minutes
Affected
Phones
Updates
Resolved
June 10, 2024 at 8:31 PM
Resolved
June 10, 2024 at 8:31 PM
This incident has been resolved.
Investigating
June 10, 2024 at 8:25 PM
Investigating
June 10, 2024 at 8:25 PM
We are currently investigating this incident.