Podium - iOS devices - the Inbox search feature may not display message results. – Incident details

All systems operational

iOS devices - the Inbox search feature may not display message results.

Resolved
Degraded performance
Started 3 months agoLasted 23 minutes

Affected

Mobile

Degraded performance from 5:49 PM to 6:12 PM

Updates
  • Resolved
    Resolved

    iOS update 8.14.1 has been approved and released on the App Store. Users may need to download the update from the App Store if it doesn't auto-update.

  • Identified
    Identified

    Our team is releasing an app update, version 8.14.1, to revert it to the old search flow and resolve the issue.