Podium - Some users are unable to send Marketing bulk messages – Incident details

All systems operational

Some users are unable to send Marketing bulk messages

Resolved
Degraded performance
Started about 2 months agoLasted about 3 hours

Affected

Bulk Messaging

Degraded performance from 5:52 PM to 9:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Marketing bulk messages should be sending normally now.

  • Investigating
    Investigating

    We are seeing an increase in errors when attempting to send out marketing bulk messages. We're investigating now. This appears to be affecting a small number of users but we'll provide an update soon.