Podium - AI responses are delayed – Incident details

All systems operational

AI responses are delayed

Resolved
Operational
Started about 1 month agoLasted 10 minutes

Affected

AI Employee

Operational from 9:39 PM to 9:49 PM

Updates
  • Identified
    Identified

    We have identified that the maximum time a message was delayed for was 25 minutes and all delayed messages except for those in Auto have been sent successfully.

  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.