Podium - Some Podium review report emails not delivering – Incident details

Messaging experiencing degraded performance

Some Podium review report emails not delivering

Resolved
Degraded performance
Started 8 days agoLasted 4 days

Affected

Messaging

Operational from 8:41 PM to 3:03 PM

Reviews

Degraded performance from 8:41 PM to 3:03 PM

Updates
  • Resolved
    Resolved

    Thank you for your patience with this incident

  • Monitoring
    Update

    We're still monitoring this issue.

  • Monitoring
    Monitoring

    We've addressed the issue, and it seems stable now. We're monitoring it to make sure it's resolved.

  • Identified
    Identified

    It seems this issue is only affecting emailed review reports.

  • Investigating
    Investigating

    We are currently investigating this issue.