Podium - Automations page not loading automations – Incident details

All systems operational

Automations page not loading automations

Resolved
Partial outage 30 %
Started 6 days agoLasted about 1 hour

Affected

Automations

Operational from 8:50 PM to 10:07 PM, Partial outage from 10:07 PM to 10:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    This has been resolved. Automations should fully functional.

  • Investigating
    Investigating
    Some Organizations are not able to load automations on the manage page.