Scheduled for September 07, 2025 at 9:00 AM – 10:00 AM
Affects
Automations
Under maintenance from 9:00 AM to 10:00 AM
Bulk Messaging
Under maintenance from 9:00 AM to 10:00 AM
Messaging
Under maintenance from 9:00 AM to 10:00 AM
Web Application
Under maintenance from 9:00 AM to 10:00 AM
Updates
Completed
September 07, 2025 at 10:00 AM
Completed
September 07, 2025 at 10:00 AM
Maintenance has completed successfully
In progress
September 07, 2025 at 9:00 AM
In progress
September 07, 2025 at 9:00 AM
Maintenance is now in progress
Planned
September 07, 2025 at 9:00 AM
Planned
September 07, 2025 at 9:00 AM
We will be performing platform maintenance on September 7th at 3AM MT. Maintenance will last an hour or less. During this time, all accounts will experience the following:
Inbound messages will be delayed, but will appear after the maintenance is finished
Outbound messages sent via automation will be delayed until after the maintenance is finished
Scheduled outbound individual and bulk messages scheduled during this time will not be sent
Notifications will not be delivered
Additionally, the platform will be inaccessible for some accounts during this time.