Podium - Delays in Specific Automation Outcomes – Incident details
All systems operational
Delays in Specific Automation Outcomes
Resolved
Degraded performance
Started 4 days agoLasted about 3 hours
Affected
Automations
Degraded performance from 11:47 PM to 3:05 AM
Updates
Resolved
Resolved
We have deployed a fix and we are processing events at a faster rate. Thank you for your patience as we worked through this issue.
Identified
Identified
We're seeing significant delays in the below automation outcomes
Send an email
Send AI Follow-Up Message (Legacy)
Send Notification
Assign Conversation to Inbox
Remove existing conversation assignment
Assign a conversation to an employee
Dynamically assign a conversation from trigger
Send AI Follow Up Message
Create/Update Opportunity
Send Voice AI Call
Send Calendar Notification
Update Status
Send AI Follow Up Message For Test Drive No-Shows