Podium - Jerry Version 2 Agent Not Generating Messages – Incident details

All systems operational

Jerry Version 2 Agent Not Generating Messages

Resolved
Degraded performance
Started 14 days agoLasted 14 minutes

Affected

AI Employee

Degraded performance from 3:44 AM to 3:58 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The AI Agent should now be properly responding to conversations.

  • Investigating
    Investigating
    We're investigating where the AI Agent is not responding to some conversations.