Podium - Inbound attachments showing in Inbox as "attachment" – Incident details

All systems operational

Inbound attachments showing in Inbox as "attachment"

Resolved
Degraded performance
Started 1 day agoLasted about 17 hours

Affected

Messaging

Degraded performance from 9:06 PM to 9:53 PM, Operational from 9:53 PM to 2:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix that will prevent an attachment from downloading as an XML file. We will continue to monitor for any continued errors when retrieving media attachments.

  • Identified
    Identified
    We have identified an issue that is causing inbound attachments to show as an "attachment" link that will occasionally download an XML file. We are working on a fix and will provide an update as soon as one is available