Podium - Users unable to view the secure conversation after completing 2FA requirement – Incident details

All systems operational

Users unable to view the secure conversation after completing 2FA requirement

Resolved
Partial outage
Started 2 months agoLasted 17 minutes

Affected

Messaging

Partial outage from 6:24 PM to 6:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    Users are reporting issues with accessing the secure conversation from Secure messaging after completing the 2FA requirement to access the conversation