Podium - The Inbox page is experiencing slowness, or not loading – Incident details

Contacts experiencing degraded performance

The Inbox page is experiencing slowness, or not loading

Resolved
Major outage
Started 17 days agoLasted about 2 hours

Affected

Messaging

Degraded performance from 7:16 PM to 7:42 PM, Operational from 7:42 PM to 12:00 AM

Podium Services

Degraded performance from 7:16 PM to 7:42 PM, Operational from 7:42 PM to 12:00 AM

Web Application

Degraded performance from 7:16 PM to 7:42 PM, Operational from 7:42 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    We have discovered what caused the issue and have resolved the underlying cause. We appreciate everyone's patience with this incident.

  • Update
    Update

    We are still seeing the platform functioning as expected. We're continuing to investigate root cause, however Podium should be working normally.

  • Monitoring
    Monitoring

    We have managed to recover functionality to normal on the Inbox. We're still investigating the root cause but functionality should be fully restored. We'll continue to monitor.

  • Investigating
    Investigating

    The inbox page seems to be experience extreme slowness or failing to load. We're actively investigating and will provide an update soon