Podium - Issues with Keyword search – Incident details

All systems operational

Issues with Keyword search

Monitoring
Degraded performance
Started about 12 hours ago

Affected

Messaging

Degraded performance from 5:33 PM to 7:43 PM, Operational from 7:43 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We've implemented some improvements and are seeing search become stable again. We'll continue to monitor for issues but from what we're seeing, usability seems to have returned to normal

  • Identified
    Identified
    We are seeing issues related to Keyword searches intermittently returning results. We are currently investigating the issue and will provide updates as more information becomes available