Podium - Videochat Links are not sending – Incident details

All systems operational

Videochat Links are not sending

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

Phones

Degraded performance from 5:08 PM to 7:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We noticed links to start videochats are failing to send. We've got our engineering team taking a look in order to restore functionality and will provide an update soon