Podium - Tekion Integration is down – Incident details

All systems operational

Tekion Integration is down

Resolved
Degraded performance
Started 9 days agoLasted about 2 hours

Affected

Automations

Degraded performance from 9:17 PM to 10:48 PM

Updates
  • Resolved
    Resolved

    We are beginning to recover from our Tekion incident. We apologize for the delay in service

  • Investigating
    Investigating
    We're seeing difficulties with our integration with Tekion. Appointment Updates and Lead Syncing are currently not working. We've got our engineering team investigating and working on a fix. We'll provide an update as soon as possible