Podium - Webchat not Loading on websites – Incident details

All systems operational

Webchat not Loading on websites

Resolved
Partial outage
Started about 18 hours agoLasted 3 minutes

Affected

Webchat

Partial outage from 5:46 PM to 5:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Webchat should be loading properly on websites.

  • Investigating
    Investigating
    We're investigating an issue where Podium Webchat may not be loading on websites