Podium - VinSolutions Leads may not be pulling into Podium – Incident details

All systems operational

VinSolutions Leads may not be pulling into Podium

Resolved
Degraded performance
Started 4 days agoLasted about 4 hours

Affected

Marketplace

Degraded performance from 2:23 PM to 5:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We're investigating elevated reports of Vinsolutions Leads not pulling into Podium.