Podium - Investigating Issues with Public API Webhook Delivery – Incident details

All systems operational

Investigating Issues with Public API Webhook Delivery

Resolved
Degraded performance
Started 5 days agoLasted about 5 hours

Affected

Public API

Degraded performance from 9:27 PM to 2:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We’re investigating elevated reports of message.receive and message.sent webhooks from the Public API not firing as expected. Our engineering team is actively investigating the issue and will provide updates as more information becomes available.