Podium - Tekion LeadSync is down due to a Tekion outage – Incident details

All systems operational

Tekion LeadSync is down due to a Tekion outage

Resolved
Major outage
Started 5 days agoLasted about 1 hour

Affected

LeadDrive

Major outage from 4:30 PM to 5:38 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Tekion has confirmed the outage and are actively working on a resolution. Until then we are unable to sync leads or schedule appointments in Tekion.