Podium - Repeated notifications for a missed call – Incident details

All systems operational

Repeated notifications for a missed call

Resolved
Degraded performance
Started 10 days agoLasted about 2 hours

Affected

Phones

Degraded performance from 9:08 PM to 10:40 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved!

  • Monitoring
    UTC
    Monitoring

    Our fix is live and we are ensuring that activity returns to normal

  • Update
    UTC
    Update

    We're running into some issues with the attempted fix for this phones notification incident. Rest assured we're still moving full speed ahead at releasing this fix for all users

  • Identified
    UTC
    Identified
    We're getting reports of users getting repeated notifications of missed phone calls. We're aware of the issue and pushing a fix out for this. These notifications are wrongfully repeating and inbound calls are unaffected