Podium - Some Bulk Messages are failing to send – Incident details

All systems operational

Some Bulk Messages are failing to send

Resolved
Degraded performance
Started 22 days agoLasted 43 minutes

Affected

Bulk Messaging

Degraded performance from 2:55 PM to 3:18 PM, Operational from 3:18 PM to 3:38 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We have implemented a fix and are starting to see these bulk messages start to send out. We'll keep an eye on the progress of bulk messages until we're fully caught up. We'll provide an update once we've done so

  • Investigating
    UTC
    Investigating
    We're getting unusually high errors of bulk messages failing to send. We've got our engineering team taking a look to remedy this issue as quickly as possible.