Podium - Intermittent issues with Live Events – Incident details

All systems operational

Intermittent issues with Live Events

Monitoring
Degraded performance
Started about 14 hours ago

Affected

Messaging

Degraded performance from 3:54 PM to 4:52 PM, Operational from 4:52 PM to 5:18 PM, Partial outage from 5:18 PM to 5:40 PM, Operational from 5:40 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    We implemented logs to better identify and address the issue and will continue to monitor for improvements.

  • Identified
    UTC
    Identified
    We are aware of an intermittent issue with inbox not updating in real time. we are investigating a resolution for this and will update as more information becomes available.