Podium - Increased Message Delivery Errors – Incident details

All systems operational

Increased Message Delivery Errors

Resolved
Partial outage
Started 4 days agoLasted about 1 hour

Affected

Messaging

Partial outage from 4:52 PM to 5:18 PM, Operational from 5:18 PM to 5:40 PM, Partial outage from 5:40 PM to 6:02 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We're no longer seeing outbound SMS messages fail to deliver. We're continuing to monitor the situation as we work with our carrier partner.

  • Update
    UTC
    Update

    We're continuing to work with our carrier partner to resolve this issue. The failures are intermittent, so retrying a failed message may succeed. Affected messages will display a general system failure error. We will continue to provide updates.

  • Identified
    UTC
    Identified
    We've identified an issue with our carrier partner causing some outbound SMS messages to fail. We are working with our partner to resolve this and will continue to provide updates.