Podium - AU False outbound error messages – Incident details

All systems operational

AU False outbound error messages

Resolved
Degraded performance
Started over 1 year agoLasted 7 days

Affected

Messaging

Degraded performance from 11:55 PM to 7:56 PM

Updates
  • Resolved
    Resolved

    A fix was pushed by our carrier partners that has resolved this issue.

  • Monitoring
    Monitoring

    We are aware of an issue with AU customers seeing some messages fail intermittently. A majority of these fails are a false positive and messages are being delivered successfully. We are working with our carrier partners to resolve the issue ASAP. We apologize for any inconvenience this may cause!