Podium - Issues with logging into account – Incident details

All systems operational

Issues with logging into account

Resolved
Operational
Started over 1 year agoLasted about 1 hour

Affected

Web Application

Operational from 3:39 PM to 4:44 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience!

  • Monitoring
    Update

    Our error rates are beginning to return to our baseline. We'll continue to monitor to ensure there's no new spike, however we believe our platform has returned to normal functionality.

  • Monitoring
    Update

    We believe the issue may lie with AWS servers. We'll continue to monitor the situation and provide updates.

  • Monitoring
    Monitoring

    We are still investigating the root cause of login issues but we are seeing user impact return to normal.

  • Investigating
    Investigating

    We are currently investigating some delays and issues with some users being able to log into the Podium application. We will provide an update shortly.