Podium - Outbound messages that include attachments are not sending – Incident details

All systems operational

Outbound messages that include attachments are not sending

Resolved
Degraded performance
Started over 1 year agoLasted 21 minutes

Affected

Messaging

Degraded performance from 4:50 PM to 5:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Inbound messages with image attachments are still working correctly.